zcgw.net
当前位置:首页 >> wxpython 有支持python3.4版本的吗 >>

wxpython 有支持python3.4版本的吗

下载的是wxPython_Phoenix-3.0.3.dev1964+f780b21-cp34-cp34m-win32.whl 将下载之后的文件后缀改为Zip 解压到Python安装路径的lib下的site-packages

下载的是wxPython_Phoenix-3.0.3.dev1964+f780b21-cp34-cp34m-win32.whl 将下载之后的文件后缀改为Zip 解压到Python安装路径的lib下的site-packages

首先看你自己安装的python 是什么版本 2.7?3.4? 在你下载wxpython的时候,会有对应的版本供你下载 通常大家都用2.7版本的python 所以建议现在对应的wxpython

wxpython目前最高也只支持python2.7,所以要么换其他的gui(qt,GTK或者自带的Tkinter),要么就把python换成2.7版本,其实没什么影响的。

没有。 只有Python2.6和Python2.7的! http://www.wxpython.org/download.php#msw

首先看你自己安装的python 是什么版本 2.7?3.4? 在你下载wxpython的时候,会有对应的版本供你下载 通常大家都用2.7版本的python 所以建议现在对应的wxpython

其实已经有了,只不过工程名字改成了Phoenix "Phoenix is the code name of for the new version of wxPython" https://wiki.wxpython.org/ProjectPhoenix

Index of /Phoenix/snapshot-builds wxpython phoenix 就是写给python3的,自己玩玩的应该可以用了,生产环境慎用

第三方库一般要晚很久 等python3.7,3.8出来的时候也许wx就支持3.5了 尽量用那个tcl/tk简化的GUI

有的,它的工程名字改成了Phoenix,一脉相承 "Phoenix is the code name of for the new version of wxPython" https://wiki.wxpython.org/ProjectPhoenix 文档: https://wxpython.org/Phoenix/docs/html/main.html

网站首页 | 网站地图
All rights reserved Powered by www.zcgw.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com